& westchester
¥ LIBRARY SYSTEM

Empowering libraries. Empowering communities.

A WLS TECH TUNE-UP



Our Goals Today

In today's session, you'll learn

what Google Workspace is

how the “Googleverse” has expanded
how to create on your own, share
files, and work with others

key integrations to simplify your work
and collaborate with others

tips and techniques

Sheets

Calendar

Docs

Search




What is Google Workspace?

Productivity and collaboration tools

Gmail

Drive

Doc, Sheets, Slides @ orkspace
Calendar ®csuie

Chrome

Forms, Drawings 'ggsf/‘gr e

Hangouts, Meet Gmail
Add-ons and extensions



Poll: Which Workspace Products Do You Use?

Chrome Browser

Gmail
Calendar
Drive
Docs
Sheets

Google Drive

Slides
Forms
Drawings
Meet
Hangouts
Extensions



Workspace Overview

Storage 0 f Use Workspace in ANY browser

e Drive e Chrome
Creation P o Firefox

e Docs M e \7 e Safari

e Sheets ucl i i e Internet Explorer

e Slides

e Forms L @

o Drawmgs Drive Google+ Calendar PIuS
Communication é e Maps

e Gmail = S e Classroom

e Contacts e Marketplace

o Meet e Jamboard

e (Calendar



Chrome Features

Gmall Images | 352 ‘ L Gmail Images 33} ‘
- Sign into your Google account
M E L Apps and add-ons e to have all settings, bookmarks,
¥ . easily available ‘ and apps sync across devices.
®
e B l Bt oo {9 Set up and switch between
Slides Manage your Google Account mUltipIe accounts
Travel  Translste  Vauh : 1. Click Add another account
a ¢ Add another account Or person
octe o D z 2. Enter a name, choose an
T— . .
Cloud Print ~ Dochub - File Conve — . B GR 00 . |mage and C||Ck Add

3. Sign in with the Google
account you added. All
settings and bookmarks
automatically sync

4. Choose a color or theme
for each profile

SolarWind

Right-click to create a
QR code for any page

PLAN YOUR \/IS!T



Google Search

About  Store Gmail Images

Google
C

Google Search I'm Feeling Lucky

0 New! The Google Pixel Watch is here with Fitbit features

N\ Carbon neutral since 2007

Advertising Business How Search works

Privacy Term

Search by
o Text
e Voice
e Image (Lens)
Settings
e Safe Search
e Number of results per
page
e Voiceresponse
e Localize results



Gmail Integrations

~ Mail
| Easy access to
: '""°"d (@@ @ frequently used apps
Starre Add a task :
: e Calendar
(© Snoozed D : 30f920 ¢ > Iritle e ° Keep
B> Sent Sr— . = Details o Tasks
) ;at — : :.s::fv::j .“ ‘ A’ . A i) Da1ef’1inwe 1 e Contacts >
endees try out piktochart 0 G rou pS
e Korn Chanti o
O . Set your status 2-step authentication for o) Contacts
® s (optional) k QEILaRERS e Add other connected
@ Jp Francois ! ® | O promo docs for staff .
For real time sainin: sanicas/ooarass apps, like Zoom
@ Dana Hysell . .
& ... communication, Grail and oth |
~ Spaces use Chat or . Tal atnd O t eBappS are also
s Spaces for groups ntegrated into Locs
to work together

Multiple Gmail accounts can be
integrated to view in a single inbox




Google Drive Storage ...

b e
Storage includes | -

e Gmail, Docs, Sheets, Slides, and .

files created in Workspace

e Your files
o Display in My Drive

I

a8

o Are private by default S L -
e C(reate and organize in files and folders B e \ F
Uploaded files, not just files created in Workspace — oo
Shared Files S e

o Show who the owner is -
o The owner sets access

m Who has access

m Kind of access: View, Comment, Edit
o Share from an open file or from the Drive list

+ avEOOB § i

3 E 8B K @



Google Drive Files

Starting options

Use a Template
Start a blank document

(@)

©)

(@)

Upload

m A document, like
Word or Excel

m  Animage, pdf, etc

Some files create processes,

oDae

i

8
@
bod
a
(%
¢

eg. Forms -> Gmail -> Sheets ™

Search
o Keyword
o Type
o Owner
o Time
O

&=

Any

Photos & images
PDFs
Documents
Spreadsheets
Presentations
Forms

Audio

Videos
Archives (zip)
Drawings
Shortcuts
Folders

Sites

Approval of comments on shared files

Q

project outcome

Arvy

ANYWHERE

RESET



https://support.google.com/drive/topic/1360899?hl=en&ref_topic=2799627

File Sharing With

X

i & Private to only me

e Inanopen document,
use the Share link
e Share with individual people
e Share from a closed file in Dri
o Right-click the file name
o Use Share... or Get
shareable link

ndividuals

Share "WLS LEADER Lab Maker

Agreement "

Add people and groups

People with access

L]

Allison Midgley (WLS Technology Trainer) (you)

amidgley@wlsmail.org

General access

G

Y

Restricted
Only people with access can open with the link

Copy link

Share with individuals

Owner

(@)

(@)

e Getashareable link and copy
into an email, form, other
document, or webpage

D E @ m

GPG

Great Publi @ Preview

+ o
GSuite Prar ;% Openwith

Introductio +2  Share..

ITReportF GO  Get shareable link

Enter name or email
Choose access: Edit,
Comment, View.

WLS

outside WLS

You are trying to invite

amidgley@ossiningartscouncil.org

there is no Google a

this email address, you must check

people” box 1o invite this recipient

€ Share 'Project Outcome®

t associated with

X the f‘-:‘:!:‘)‘

M;

Notify and add a message

Optional for people in

Required for people

Sing
HNCe




Sharing With Groups or Public

Share with groups of individuals
e Choose who has access

e Set permissions - what they can do

Share with

Link sharing on Learn more

Anyone at Westchester Library Sy... with the link can vi..

Ihttps://docs.google.com/document/d/1W39us4iwgSlyoXId9Rw1xGU1d8 BVCw_Q-.

People

Enter names or email addresses

Done

v

|:) Link copied to clipboard. Link sharing is ON. Undo
able link @

Copy link

Advanced

Share with others

Link sharing on Learn more

Anyone at Westchester Library Sy... with the linkcanvi... ~

OFF - only specific people can access

Anyone at Westchester Library System with the link can edit

Get shareable link {

Copy link

Anyone at Westchester Library System with the link can comment

v Anyone at Westchester Library System with the link can view

More...

Advanced

Link sharing

© On - Public on the web
\
Anyone on the Internet can find and access. No sign-in required

On - Anyone with the link

Anyone who has the link can access. No sign-in required

B On - Westchester Library System

Anyone at Westchester Library System can find and access

B On-Anyone at Westchester Library System with the link
“2  Anyone at Westchester Library System who has the link can access

Off - Specific people
Shared with specific people.

Note: ltems with any link sharing option can still be published to the web. Learn more

Cancel Learn more about link sharing




Publish Google Drive Files In Web Pages

Good for Slides, Docs, and Sheets

Go to File> Publish to the web...

Viewable by anyone by default
Choose options to limit access
and for the kind of file. For
example, presentations can be
set to advance automatically
Use Link

Use Embed
Copy and embed code in
web editor (text editor view)

Publish to the web

Make your content visible to anyone by publishing it to the web. You can link to or
embed your document. Learn more

Link

Auto-advance slides:

every 3 seconds (defauli 3

Start slideshow as soon as the player loads

Restart the slideshow after the last slide

Publish to the web

Make your content visible to anyone by publishing it to the web. You can lin
embed your document. Learn more

Embed

Slide size: Auto-advance slides:

Medium (960x569) 4| every3seconds (defaul 3

Start slideshow as soon as the player loads

Restart the slideshow after the last slide

» Published content & settings

Publish to the web

Make your content visible to anyone by publishing it to the web. You can link to or
embed your document. Learn more

Embed

Slide size: Auto-advance slides:

Medium (960x569) . every 3 seconds (defaull &

Start slideshow as soon as the player loads

Restart the slideshow after tl

Press Ctri+C to copy.

» Published content & settings




Copy document X
B ® Name < Innovation
0 r (S p a [ e p p B SS e n tl a S Copy of WLS LEADER Lab Ma| m 3D Printing
B Engineering
" " . Folder —
Fie Edit View Wsert Fomat Tools Ext To “Save as,” go to File > Make a M jmavation B mobile-apps
- B New copy, rename, and move (0PtioNal) | g ime same pe] = Fosmres
=0p (O Copy comments and sugg M._Siisecsamiles
&* Share Microsoft Word (.docx)
o OpenDocument Format (.odt) Redision bistory
Rich Text Format (.rtf) October 18, 10:03 Al
2~ Rename ® Davis Erin Andernson
5 Move PDF Document (.pdf) T ,
jober 15, 9
& Add shonca o Drve . s Forms don't keep
B Move torash ' I a version history.
Web Page (.html, zipped) & Devis Esin Andenc
€D Version history
EPUB Publication (.epub) ‘_"f‘"""s"- "f‘ i
O Details Davis Erin Andencn
9 :Langunge Name current version g
® Davis Erin Andenon
B: Prok somp See version history  Ctrl+Alt+Shift+H b October 16, 9:40 P

& Print preview ® Allison Midgley

& Print Cut+P October 16, 11:31 AM




D 0 [S Recently added functions - go to Insert and try -
Building Blocks Smart Chips Dropdown Menus

i L] ' .
[ Meeting notes SR People Droonwn options
2 ter When you e dore wtiting the amad, you can eatily commern SO
& Email draft It ineo a Gead deaft by clicking on this button : Configuration 1
File
2 Got it ot | iy ~
I Product roadmap Calendar event : M e
) Review tracker s Place Option 3
. ap— » Optiom 4
5 Project assets - ’
- Launch content track Project Status Relatedfiles  Notes
— 0+ Nt started - Cancel Save

I progress

Launched

Tried and True?
Press the Enter key to start a new paragraph.
Press Shift-Enter to start a new line.




Sheets

Tools to automate and collaborate with others

N

Insert Format Data Tools

[ Cells
Rows
Columns

Sheet

G 8 @

[1] Chart
i2 Pivot table
[<] Image

[%] Drawing

Z Function

e Link

: Checkbox >

&> Smart chips

Comment

i

[ Note

Meets Threshold?

<

Format cell text

%> Rotation

7T Font size

& Conditional formatting

@ Alternating colors

None

% Tiltup

¢ Tilt down

|A Stack vertically
<l Rotate up

> Rotate down

DS80080

Split text to columns

allison midgle
dana hysell
allison pryor

@ Allison Midgley (WLS Techno...

@midgley.a@gmail.com Review
statistics, clean up columns with no
values, and create charts of total and
average monthly circ

Assign to Allison Midgley

The assigned person will be notified and
responsible for marking as done.

lindsay stratton

Separator:

Detect automatically
Comma

Semicolon

Péfied allison I midgley
dana hysell

Space allison pryor
lindsay stratton

Extensions > App Sheets
Create an app, view samples, learn

Column stats

July
Ignore rows
il Count
250
200
150
100
50
0
S8 P
<
~ Most
VALUE
0.00

@

i Distribution

Tools >
Create a new form

Activity Dashboard
Insert comments
to assign tasks.
Track progress in
the dashboard.

Total rows
Empty cells
Unique values
Sum

Average
Median

Minimum value

Maximum value

All stats include data in hidden or filtered rows

1,000

733

21

26,908.44

101.16

35.79

0

1,172.04

ZZ

Data > Column Stats




S | : d Pre-made elements and easier follow-up
| ES For Accessibility,

m Insert Format Slide Arran EaCh S||de’S tltle
I Image Add an image as background to should be different.

Text box

Disgrams T a one slide or all slides (a theme) Add slide numbers
D udio
3 Video
Backgronnd ) Tools Extensions Help
Q3 Shape I |
Color -
Grid f Table Ol A, Spelling

[1] Chart Image Choose image ReVIeW Q&A l .
22 from a Linked objects
= ri1 Diagram Reset to theme —

resentation ;
Word art nrpl_881_mediu p @ DICtlonary

e I e [ M A 2
Hierarchy .\. Ling Add to theme Done mJpg EI Q&A history

PUBLIC LIBRARY, NEW ROCHELLE, N. Y. PUBLIC LIBRARY, NEW ROCHELLE, N. Y.

rmewe | r WLS

Gomment Digital Resources S EFRIRH RESTT Digital Resources
For Entertainment, Reseafch, and Leal i ‘, L For Entertainment, Resea_rch, and Learnin
‘ 2022 Overview 2 L | y 22 Overwew ' i
+ New slide = . westchester westchester westchester

Process

BRARY SYSTEM 2 LIBRARY SYSTEM : LIBRARY SYSTEM

ies. Empowering communities.

# Slide numbers




Forms

1.

v A

Open a new form
Add title, description,
and questions

Check Settings and
Preview

Send the form
Analyse responses

Go to the 3-dot menu to

Make a copy
Collaborate with others
Print the form

Questions  Responses @ Settings

Eclipse Events

Form description

Your library code

=" Short answer

Short

Settings that require
sign in can't go to

people outside WLS

REQUIRES SIGN IN

Send form

D Collect emails

Send via [ & <>

Link

https://docs.google.com/forms/d/e/1FAIpQLSe5Lbi
[C) shorten URL

X

Restrict to users in Westchester Library System and its trusted organizations

Short answer

Paragraph

Multiple choice

8 @®

Checkboxes

° Dropdown
o

File upload

e+ Linear scale
.0 " . "
222 Multiple choice grid

sss Checkbox grid

m Date
© Time

Send via

[}

Embed HTML

<iframe src="https://docs.google.com/forms/d/e/1FAIpQLSe5LbnX4YRzF3ADCtUSYi

Width

700 px

(<o)

Height

<>

520 px

Cancel Copy




survey Workflow

e Surveys and evaluations
e Program registrations
e Quizzes and tests

Create a Form

In the Responses tab, choose

Get email notifications

Send link to respondents

When email notification comes, follow

the link to the form responses.

5. View the responses in the form as a
summary or individually

6. Select the Create a spreadsheet icon

and choose to create a sheet

7. The Sheet will open in a new tab.
a. Create Charts or Graphs
b. Merge Sheets results to a Doc
(install the Avery label Add-on)

NA

W

Eclipse Events

&) amidgley@wlsmail.or

ion
* Required Questions

Your library code *

Your answer
29 responses

Summary Question

Responses @

Settings

v/ Get email notifications for new responses

Are you holding ar

Your library code
O Yes

ONo

21 responses

1 (4875(4 84514 B4 B4 (484 FH(4 81455 (45
1
)
CHA  HAR  MAM  NOR PUR

Who is the audien

estination
Select response destination X

(®) Create anew spreadsheet Untitled form (Responses) Learn More

Select existing spreadsheet

Avery Label Merge X Create

Eclipse Events at Local Libraries  August 21
. = Select Spreadsheet Reset
O YOUth 1 Eclipse Events at Local Libraries  August 21
Al File Untitled form (Responses;
2 Are you holdingan [ Who isthe audience e
O Adults Timestamp Your library code clipse event? for your event? gl e
eet
712017 15:57:23| CHA Yes Both e
Form Responses 1 s Refresh
O Both 18/2017 11:1248|EAS Yes Both e
Merge Field
Timestamp $ Add
&7/2017 16:54:38| HAR Yes Both Ye
because Ml believe the
712017 17:23:00 lar Yes Both e ) ~
Label / Envelope: Avery 5160 E755 vere pretty
he teens in which we
712017 17:03:16| MAM Yes Youtn N willthen test out
» Learn how to sible, streaming the.
8/7/2017 16:38 39| pek_ Yes Both

Fitter Rows | Contact Us | Help




Drawings |

A N\ - Background = Layoutv  Theme k 253 :
| S -3 ovemﬁer16tﬁ 5:30-7:30 pm
[C] Shapes > @ 0 R ‘ . ot Ro
‘ty om -

B~ & & = == Corsiva

2, Upload from computer

Join us in bringing the beauty and
warmth of the season to those in
eldercare. Create a harvest-inspired

Q Search the web IO “ wreath that will hang in a resident’s room

at the Northern Westchester Comfort

harvest

support of the Library Friends

House. Materials provided through the (

Insert Format Arrange
[ Image

Text box

Q) Shape

fM Table

[] Chart

1 Diagram

A Word art)

“ Line

Create drawings from the Drive screen in Docs or Sheets Insert menuy|

Select an embedded drawing to edit it

Hay bales in Connecticut

Z Edit o

» - o(E)E-




Other Integrations

Calendar
e Gmail
e (ontacts
e Google Docs for
Meeting Notes
e Maps

Docs
e Drawing
e Sheets
e Charts from Sheets



Added Tips: Gmail I

e Set up asignature

o  Go to Settings>General> Signature i ; LE
o Add Contact information, New/Edited ' i A
information, Personalizations

e Receive and save files to Drive
o Organize in Drive
o Navigate to a folder

e Set up your browser to open Gmail when
you click a link to send an email £, maito M Use Gmai
o In Firefox, go to Options>General>Applications

edly.cor X 4 WLS IT Wiki x M Inbox (514) -ar X

Allow mail.google.com to open all email links? ~ °™**

o InChrome, on a gmail tab, click the and follow the prompts. g

Deny


http://www.youtube.com/watch?v=ihrM9M70tIo

WLS Training & Help

Google Drive on LinkedIn Learnin Google Workspace Learning Center

a a )

Getting Started Learning Paths

Docs Sheets Slides

Word processing Spreadsheets Presentations
a a :
Forms Sites Keep &
Surveys & quizzes Website builder Note & organization tool
Migrating from Google Apps to Office Google Drive Essential Training
Home & Student 2016 Jess Stratton

L : ’ = b
IT WI kl WO rks a ce a n d Offl ce H el s Jamboard & Google Apps Script & Add-ons &

|t.We StC h este rl | b ra r| eS ] O rg Digital whiteboard App development tool Extensions for apps

Allison Midgley ;‘, :westchester
amidgley@wlsmail.org ‘oe. *LIBRARY SYSTEM

91 4-231 -3221 Empowering libraries. Empowering communities.



mailto:amidgley@wlsmail.org
https://www.lynda.com/Google-Drive-training-tutorials/1674-0.html
https://it.westchesterlibraries.org/help-and-faqs/productivity-software-and-files/
https://it.westchesterlibraries.org/help-and-faqs/productivity-software-and-files/
https://support.google.com/a/users#topic=

