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Vinyl Cutter Overview

GraphTec CE6000-60 Vinyl Cutter

e (Cutsupto24”"x16.4
e Contour Cut Pre-Printed Graphics

CE6000.60

053

ol

Today we'll answer these questions

What's it for?
What are the options for WLS cutter use?
How does it work?

How do | use the software?
Where do | get help and support?




What's it for?

Text or Graphics

Functional
Decorative

Labels and directions

Decals

Stencils
o Paint mask
o @Glass etch mask

Colors are cut
singly and then
layered

Print on vinyl, then contour cut

CNSs.
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What are the options for WLS cutter use?

Libraries can

e aake an appointment to use the cutter and WLS removable indoor
vinyl for $4.00/linear foot

e make an appointment and use the cutter and bring their own
supplies. Amazon has vinyl in a variety of colors

e place requests for WLS staff to cut vinyl signage or decals for
$10.00/linear foot (24" wide)

e Request through the help desk or contact Allison Midgley

Full details on the IT Wiki Vinyl Cutter Information



http://it.westchesterlibraries.org/services-2/westchester-library-system-leader-lab/wls-vinyl-cutter/

How does it work? Step 1: Setup

1. Turn on the cutter
2. Load vinyl

o Load roll vinyl from the back with the
loose end off the top of the roll

o Line up the front edge of the vinyl with
the grooves closest to the cutter bar

o Adjust the push rollers if needed,
%" from side edge of the media

o Hold the roll while you pull gently
but firmly taut

o Lift the media set lever

o Choose 2. Roll, current position. The

3. Turnonthe laptop and log in.
Connect to wifi if needed.

e GIRAPHTEC



http://www.youtube.com/watch?v=ZjAWqhd_Ck8

How do | use the GraphTec Studio software?

Preview Area Elements
There are four different elements to the Preview Area: the Media Page, the Grey Holding Area, Open Job Tabs, and the Rulers.
Media Workspace and the Grey Holding Area

The white area is the Media Page. It is the active document area representing either a drawing area to create designs, or the media being used to
cut. When the Preview Area is in Design mode, this area may be used to place or draw objects. Objects placed or drawn outside the Media Page,

the grey area, will not be output to the printer, nor the cutter. . - . v v - - - - —
They are ‘invisible’ when it is ime to output the job. This is i ; : ‘

convenient when you need to place objects off to the side D

temporarily to use later for design development.

Rulers @ Rulers [ i~

When using the Graphtec Studio Pro, rulers will be located at
the top and right side of the Preview Area. They provide size
orientation to the design. The darkened grey area within the The Media Page size is represented by the white
rulers represent the size of the Media Page. workspace.
Open Jobs Tabs
At the bottom
of the Preview Origin point will
: poin:

Area are tabs Second job.gstudio X \ be in the lower-
representing ] Origin point of the g
the jobs that are Media Page when Sgfet oy M 3

Open Job Tabs - 3 Page when in Cut
currently open. e e Proview Mode
Because several documents or files can be open at one time, ¢ /
this makes it convenient to switch between documents.
Job Origin r
When the Preview Area is in Design mode, the origin point Smend e ' Grey Holding Area
with the two arrows are at the lower-left corner of the Media Anything in this area will not be cut

Page. If the Preview window is in Cutting Preview mode, then the orientation
arrows will change to the lower-right hand side of the Media Page.




How do | use the GraphTec Studio software?

Tool Bars

Buttons are grouped by similar functionality.
General File Management

This toolbar along the top left-hand side of the

DeBiE=
screen is for general file management functions,

such as opening, saving, and sending documents to 3 printer or 2 Graphtec
cutter.

Standard Editing Tools

This toolbar along the top left-hand side of the
screen is for basic copy/paste/cut and undo/ L
redo actions commonly found in many programs.

| &%
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Zooming Tools
This toolbar along the top left-hand side of the screen is for basic z0om-

in or z00m-out functions to view @? Q Q =T

parts of the document from a closer
perspective or at 2 more distant range.

Style Tools

This toolbar along the top center of the screen is for changing styles of
objects such as filling images, altering lines, adding drop shadows (pro only).
and adjusting text attrib

Clicking oF 3y ane of thiese will [Q D B . (_ =z r—

open their options in the side panel.

Maneuvering Tools

This toolbar next to the Style toolbar, is for rep
and shearing. Clicking on any one of these will open
the options for that tool in the side panel.

GOET

Manipulation Tools
This toolbar 3t the top right of the screen next to the

Maneuvering tools are for aligning, replicating, and [[h{] %

nesting. Clicking on any one of these will open the options for that tool in the

©O®

Reshaping Tools

This toolbar is for reshaping, outline offzet, and tracing
objects. Reshaping would include welding, subtracting,
trimming, and cropping your shapes.

Quick Edit Tools

'I'hls tool set is for quick editing. The tool set contains grouping and selecting
duplicating and deleting items, object order {such as bringing images

to the forefront or sendlng them to the back behind other images), quick
welding and outlining, and object lock/unlock.

EReEXm% @00

Page Setup
These two buttons are for the page size and grid settings. r—
Cutting Preparation Tools B EE
This tool set is for preparing the job design for cutting such as tiling,
registration mark settings, weed border and more. The first three will set the
Preview Area mode to Design, whereas the last five buttons will set it to the

Cut Preview mode. m TB : b ii G’ “A ,ﬁ.‘ md




How does it work? Step ¢: GraphTec Studio

After the vinyl is loaded

1. Open GraphTec Studio
2. Inthe Display or New Document,
Set the page size to match the media
o For roll media, use the poll size
or
o  Open roll-layout.gstudio

or
o Setsize to 23.023x196.850

3. Go to View > Rotate > 270 degrees
o  This will line up the work space and the Finish preview
o Zoom in and scroll to see the arrows in the bottom right
corner. This is where you will align your graphics or text.



How does it work? Step JA: Add Graphics

1. Import or copy/paste a graphic into the media workspace
2. Click on the graphic
o Dimensions display on the outside edge of the graphic
o Click and drag the graphic to move it
o Click and drag a corner or side “handle” to resize
o Click and drag the green circle to rotate
Double-click the graphic and drag the corners to crop
4. Move the graphic to the arrows at the bottom right corner of
the media workspace
5. Right-click or use the Object menu for more options

**see below**

W




Tec/

Drawing Tools

How do | Create a Graphic in Graph

Creating a New Drawing —

To start a new drawing
D document, either select New
[» from the File pull down menu,

or click the New tool icon. This
will open the new document window
with different options for the new
drawing such as the Media Page, the
orientation of portrait or landscape, ——
and whether registration marks should | wormpusaon
be placed on the corners of the Media
Page. Keep in mind that this only
applies to the Dpsign mode.

The group of tools along the
left-hand side of the screen

are the Drawing tools. These
tools range from selecting
objects, drawing object shapes,
lines, and arcs, to creating text
directly into your Preview Area.

There are editing tools, such as
an eraser tool, as well as 2 knife
tool for slicing objects.

Some tools will have options
that will display in the side
panel for adjusting the shape.

Options fm a New Dnﬁng
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Objects in their

How do | Align?

PY G 0) to O b J e Ct > Multiple objects can be aligned in relation to each other. To align objects:
. 1. Click on the Align tool icon to open the Align options in the side panel.
Allgn 2. select two or more objects to be aligned.
3. Select one of the options in the side panel of how the objects are to be aligned. )

Objects are aligned to the area they reside in. For instance, Align Left will align all the selected objects to the left-most point
of the selected objects. Align Bottom will align all the selected objects to the bottom point of the selected objects, and so A
forth. Below are diagrams of how each alignment type affects the selected objects.

Center to Page

This option, which is the bottom choice, will move the select objects as a group to the center of the media page, in other
words, keeping their positions relative to each other intact.

Center Align Left Align Center Align Right Align Top Align Middle Align Bottom
Obji are aligned  Obj arealigned  Objectsare aligned  Objectsare aligned  Objectsare aligned  Objects are aligned  Objects are aligned
to the center of the to the left-most to the vertical to the right-most to the top pointof  to the middle point  to the bottom point
selected objects point of the selected  center point of the  point of the selected  the selected obj; of the selected of the selected
object area selected objects objects objects objects
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How do | arrange shapes?

Select an object
Go to Object >
Arrange

Editing Objects, continued

Arranging Object Order

As multiple objects are placed on the Preview Area, they may overlap each other. Whether an object or a shape is in front and or the back of

the other shapes is called arranging the object order. This becomes more apparent when using filled shapes. There are several examples of how
Object order or arrangement works. In these examples, notice how the red triangle is affected by its “level’ in the order. There are four choices of
rearranging the order along with the keyboard shortcuts, using combinations of the Control, Shift, and bracket key.

[ gL

Bring to Front Send to Back
(PC) Cer+Shifes] (PC) Cer+Shifts|
(Mac) Cmd+Shifes] (Mac) Cmd+Shifts]
The red triangle is brought in The red triangle is sent to the
front of the other objects back of the other abjects.

| F

L N gk

Bring Forward

{PC) Ceri4)
(Mac) Cmd]

The red triangle is brought

forward one level.

Send Backward
(PC) Cerl+[
(Mac) Cmd+|
The red triangle is sent back one
level.

Back is referred to the direction of the background. Front is coming toward you.

There are several methods for changing the order. Y
Oy
1. First click on the objects to be re-arranged. Tosce..
2. Select the order in which the object is to be Ammange Q. Bring t Front Cvt=3ai+)
o P v Bring Feemerd Cirle}
arranged. This can be done by: il PR SR
=  cClicking on the Object pull down menu, % ; Sesd Backmard Cirte|
select Arrange, and then select one of the I
g Style v
four options.
Commt 12 Pt
*  Right click on an object, and from the Meke Cormpoard Pah
pull down list select one of the last four
options. Object pull down menu > Arrange menu

* In the toolbar, the Quick Set buttons on the top left-hand side offer two choices:

@ Bring to Front Send to Back

iraphtec Studio User's Manual

S bt
e
i
(-

Right click on an object
and this pull down menu
appears. At the bottom are
the four choices

26




How do | change spacing?

e Select the objects
e Go to Object>Spacing

Editing Objects, continued

Object Spacing Objects in their Objects with
' 3 . : . e ) y original positions Space Vertically
In the Alignment options are the spacing selections. Spacing will distribute selected objects, spacing applied
them evenly using the outer most objects as the boundaries. S 1 S 1
- - - ace ace
Objects in their original positions Objects with Space Horizontally applied Sgace 2 P
Space 2
Space 3
Il EEE EE B L L Space3 | | SP
g ace Space 4
ace
Space 5

Alignment and Spacing can all be applied by clicking on the Object pull down menu, selecting Align,
and then choosing the alignment or spacing options available

Space 6 Space 6




How does it work/ Step 3B: Add Text

In the Text Setup Tool, choose a font and size
Set the Line Color and the Fill Color to black

NS

type the text.
When finished, click in a blank space.

No

text itself.

1. Selectan object or objects. o— 1.

2. Open the Line Color side panel by clicking on the Line 2.

Color tool icon.

3. This will open the side panel with 2 color chart as 3.

shown on the right.

4. Chicking on any color will change the line color of 4.

selected objects.

To Change an Object’s Line Color: r_ ' To Change the Fill Color ’Q

Move text to the arrows at the bottom right corner of the media workspace
For best cutting results, an object’s fill color and line color should match

In the left-hand Toolbox, choose the Text Tool. Click in the workspace and

To make adjustments, click once to edit the graphic. Click twice to edit the

Select the object or objects.

Open the Fill Color side panel by dicking on the Fill
Color tool icon.

This will open the side panel with 3 color chart similar
to the line palette on the right.

Clicking on any color will change the fill color of
selected objects.




How do | create text/ More details

Creating Text
(K‘-‘ Creating text in Graphtec Studio is very similar to using a word processor. It gives you access to fonts and styles that are a part of your
- | system, as well as other features such as character and line spacing.

Steps to Creating Text:

1. Click on the text tool located on the left-hand side of the software screen. This will display the text settings in the side panel, where the font, style, and
other settings can be selected for your text.

2. Click on the Preview Area.

3. Ared blinking cursor will appear. ;rl-lls IS A TEXT BOX”

4. Starttyping.
To exit out of the text editing mode, click anywhere outside the text box which is represented by a thin green outline.

The Text Box
when typing in text, it is very similar to typing in a world processor:
*  Press Enter to add another line of text. T b
. , _ o1 ext bo
. Hit Backspace to delete the last character. Hit the Delete key to remove a character to the right of the cursor. N
-
. To insert text, place the mouse pointer at the insertion spot. This can be done by either pressing the arrow keys to l lne Of
position the cursor, or dicking between two letters where you want to insert text.
Adjusting the Text Box tOXt il

The Control Bar at the very right of the text adjusts the Text box's width. As the Control Bar is moved left and right, -

g % 2 2 S 5 % When the Control Bar is
the text wrap will adjust, moving whole words to the next line. When the bar is moved to the right, this expands the moved it will adjust the
text box and will adjust the text wrapping accordingly.

At the lower left corner of the Text box is a Control - :

Handle for moving the text. If it is near a shape path, it @ ext mx Ilne Of text m
will snap the text so that it will place the text onto the

path of the shape. See Placing Text on Shapes and Paths.

text wrapping

Ny,

Control handle for Control Bar adjusts the width of the text
moving the text box and the wrapping
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How does it work/ Step 4: Set Trace = x

@ Select Trace Area U

Apply Trace Method

1. Click Select Trace Area

2. Select the objects

3. Deselect High Pass Filter
Cuts will appear on EITHER edge of ’ ;
a marked yellow area e

4. Click Trace High Pass Filter @

0.25

Low Pass Filter

Be sure there is only ONE trace
when you open in Finish Preview. o —=o

0.25

4 )

Threshold

If you click the trace button more than
once, be sure to delete any traces that you O
don’t want or the machine will cut them.

»

0%

4

k——————wacgy

Scale

4




How does it work/ Step 5: Preview and Cut

) _ ) Cutt Desi
A. Click Finish Preview Hing es'g,n

. Quick Steps to Cutting a Design -~
B. Choose multiples by S e s s s T
1. Click on the Cutters tool icon. In the side panel, the intended cutter (generally the & CEB00-
a. ROW m;m;muumm;mmpznm,;:kmugimem«":mmdm T [Pt
and connected. (See the Graphtec Cutting Manual]. ‘ ‘-‘:

b, COlumn 2. Click on Conditions for the intended cutter in the side panel. Set the conditions that

would be appropriate for the loaded material. This would include checking on the
Advanced group for any advanced settings needed

C. Open the cutters WINAOW | 5 e ecuse ptounmens e sendoion, ma st ecsserrosena. | | [ 7+ ¢

the job to. ») Condition [CEG000-60)

a. Wa|t for Status Ready 4. Toqueue the job with one of the cutters, dick on Queue Cut Job. This will hold the job ;Ml&r”wK:MJN(VU:

o

until itis By rel d. To rek the job, click on Start Cutting
1 11 1 - - ») Advanced (CE6000-60)
b. Verlfy Condltlon 1 IS Set Connected Cutters
») Test Cut
H The Graphtec Studio is very interactive with all the connected Graphtec cutters. Click on
C . C I I C k S e n d to C u tte r the Cutter tool icon and this will open the Cutter options in the side panel. This shows not ( Send 10 Cuttes
only show every cutter connected to the computer, but their current status and condition. S
FOAE00-80
Each cutter shown has a top section displaying a picture of the cutter, model number and
the cutter’s status. Each status’ and their meaning is shown below: ﬁ““
. Ready: Cutter is ready to receive jobs from the Graphtec Studio. el
. Pause: Cutter is pausing from cutting. It will be able to receive a job, but instead of cutting, )
it will be stored in memory. Once the cutter is taken off pause, the jobs in memory will be
cut.
. Busy: Cutter is busy cutting 3 job. It will be able to receive a job and the job is cut once the ( ¢ 4

other jobs that preceded have been completed

) ») Condition (FCB600-60)
. Syncing: Software iz gathering information on that cutter. This generally occurs when the ~
plotter is first put online. ») Tool Setting (FCH600-60)
Below the picture is basic information such as the firmware version as well as how the ») Advancod (FLRE00-60)

cutter is connected.
* There are other status regding but these are the main ones.

) Test Cut




Finishing Tips and Tricks

1. Release the media set lever e Check your vinyl size in

2. Use the utility blade and Graphtec Studio. Be sure it
cutting matches what's in the cutter.
groove to cut the decal off the e If using roll vinyl, in Graphtec
roll Studio, set the size and then

3. Re-tape the roll and return it o Rotate 270 degrees
to the box o Zoom in and scroll to see the screen

in the same position it will appear in
the preview.

e Import or paste in graphics, use
the GraphTec software to create
text decals



How does it work? Apply the decal

1. Use weeding tools to remove all the
vinyl that you DON'T want
2. Apply masking tape or transfer paper
tape to the FRONT of the decal
3. Carefully remove the backing
4, Align the decal on the surface
**Use caution and planning when adhering to glass
surfaces. It sticks immediately and cannot be shifted.**
5. Remove the tape or transfer paper



Heat Transfer Vinyl (HTV) Essentials

Make iron-on fabric transfers
Load vinyl in the cutter dull side up

° Cut.ln mlrror |mag§ - After creapng and tracmg your Siser Easv-Weed HTV
design, in the preview, select Mirror>Horizontal - Cutter Settings:
TRIPLE CHECK! Tool: CBO9U+0

e Save a piece of adhesive cover so you can stick Blade: 45°

P . _ y Gram Force: 8-9
small bits of weeded vinyl to it as you go to prevent Speed: 30 cm/s
them from getting stuck on the design and ironed on.

Application instructions (home iron) Application Instructions (heat press)

Peel carrier hot or cold

Cut in reverse

Weed excess material

Preheat garment for 2-3 seconds

Apply design at 305°F/150°C

Use medium pressure for 10-15 seconds

Peel carrier hot or cold

Set iron dial between Cotton and Linen

Cover design with Kraft paper or non-stick cover sheet

Place on flat, hard surface (ironing board not recommended)
Press iron with medium/firm pressure (do not slide iron)
Press each section of design for 10-15 seconds

If areas of design lift after application, replace cover sheet and
re-press for 5-10 seconds


https://www.amazon.com/gp/product/B07DY1DF45/ref=ox_sc_sfl_title_1?ie=UTF8&psc=1&smid=A39E924PS7XOR

Design Tips U\\\\"
22 Ecr)ir?;stent Q IQ D 0

t?
Bring contrast \What stands ou

What identifies it as
your library or brand?

Walk away

Look at your design from a distance. What catches your eye?




Help and Support

WLS IT Wiki Vinyl Cutter Help

GraphTec Video Help

Graphic Design on Lynda.com

Allison Midgley
914-231-3221

amidgley@wlsmail.org

.‘, -wesichester
'LIBRARY SYSTEM

mpowering libraries. Empowering communities.



http://it.westchesterlibraries.org/services-2/westchester-library-system-leader-lab/wls-vinyl-cutter/
https://www.graphtecamerica.com/cp-faq-video-ce6000
https://www.lynda.com/Graphic-Design-tutorials/Graphic-Design-Tips-Tricks-Weekly/365959-2.html
mailto:amidgley@wlsmail.org

